Hoch lebe der Scheisstag!!!

Jaja, erstens kommt es anders, und zweitens als man denkt.. und drittens dann immer in unangebracht konzentrierter Form. Gestern war mal wieder so ein Tag zum Wegwerfen. Alles fing damit an, dass ich vorletzte Nacht zur Abwechslung mal wieder herrlich bescheiden geschlafen hab. 3:00 Uhr einschlafen, 5:00 Uhr wieder aufwachen. Und dann auch noch nicht wieder einschlafen können. Herrlisch!

Naja, dachte ich mir irgendwann am Vormittag, ab in die Stadt und erstmal ausgiebig Frühstücken. Das war dann auch der Hochpunkt des Tages. Danach noch Einkaufen und bei der Gelegenheit endlich ne Spritze holen, um meine Wasserkühlung wieder mit dem kühlenden Nass zu versorgen. Das hat dann auch wieder Erwarten mal problemlos funktioniert.. bis ich den Rechner angeschaltet hatte. Erstmal passierte gar nix, aber das sollte sich mit einigem Ein- und Ausschalten legen. Er lief, er war wieder ~15°C kühler als vorher und alles schien gut. Dann, nach einer halben Stunde, fangen die Leseköpfe der beiden Festplatten plötzlich an,in unregelmäßigen Abständen Notaus zu gehen. Lief wohl doch nicht alles so unkompliziert. Naja, das steigerte sich dann, das Intervall wurde immer geringer, also Rechner aus und Platten ausklinken. Rechner wieder an, 5 Minuten später geht der ganze Rechner Notaus. Nochmal angeschaltet, nach 30 Sekunden das selbe. Jetzt wurde es also wirklich suspekt. Die Kühlung lief wunderbar, trotzdem gibt die CPU Symptome von sich, die auf ein Wärmeproblem schließen lassen? Sehr suspekt.

Irgendwann kam dann die glorreiche Idee: Warum nicht mal die Ausgänge vom Netzteil durchmessen? Bei so vielen nicht zusammenhängenden Symptomen kann ja eigentlich nur ein Gerät in Frage kommen, das mit allen was zu tun hat. Ergo entweder Netzteil oder Mainboard. Siehe da, auf der 12V-Schiene waren ohne angeschlossene Geräte nur noch 10,6V. Das könnte natürlich eine Erklärung sein. Wenn da erstmal die Geräte und die Kühlung hängen, schrumpft die Spannung ja ins Bodenlose. Also Netzteil geöffnet und da blickte mich der Übeltäter auch schon mit seinem aufgeblähten Auge an – ein geplatzter Kondensator. Wäre wenigstens etwas, was man reparieren kann.

Naja, Montag gehts dann erstmal zu Testzwecken ein neues Netzteil kaufen. Hoffentlich ist wirklich nur das defekt.


Hier gibt's keine Meinungsfreiheit!